Page 1 of 1

VISTA 64 Bit ISSUE

Posted: Mon Dec 07, 2009 7:38 pm
by 8719720
I am trying to use TeeGofer 2005 on Vista 64 bit. It is most unreliable. Most of the time it locks up when I try Build & Create to create a version1MSHelp help file.

What am I doing wrong?

Thanks . . . John

Re: VISTA 64 Bit ISSUE

Posted: Wed Dec 09, 2009 12:53 pm
by Marc
Hello John,

We're checking this. We'll get back to this thread.

Regards,
Marc Meumann

Re: VISTA 64 Bit ISSUE

Posted: Fri Dec 11, 2009 12:24 pm
by Marc
Hello John,

We've run tests on a Vista 64Bit machine. Our test projects have compiled correctly in HTML Help v1 and 2. Should we be looking for any particular problem area? Do you have a test assembly that you use that highlights the problems that you could send us? With what version of Framework and Visual Studio .NET are your assemblies compiled?

With thanks.
Regards,
Marc

Re: VISTA 64 Bit ISSUE

Posted: Fri Dec 11, 2009 1:39 pm
by 8719720
I am using VBBasic VS2008 .Net 3.5 on Vista SP2. When I Build & Create it gets to 100% and locks up. I must use Task Manager to close the application. My HTML Help Workshop is version 4.74.8702.0.

Thanks . . . John

Re: VISTA 64 Bit ISSUE

Posted: Tue Dec 15, 2009 4:40 pm
by Marc
Hello John,

I've been able to open and compile the project you attached without any noticeable problem on a 64bit Vista machine. Please check that the path to the hhc.exe help compiler is correct on you machine. Check too, by only generating files, not compiling, in TeeGofer, that the .hhp source file generated by TeeGofer compiles ok externally (ie. going to the 'HTML Help Workshop' program manager group and opening 'HTML Help Workshop' (hhw.exe)). You should be able to select the hhp project file and compile it. That won't necessarily explain why it doesn't compile straight-off from TeeGofer but at least it will validate the html help compiler itself.

Regards,
Marc