Search found 10 matches

by streamfoundry
Tue Dec 01, 2009 1:58 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Yeray - via some emails with Dmitri Dmitrienko at NuSphere, they've told us that they don't support the IBM mainframe platform and, therefore, do not plan to provide a PhpExpress loader. Their rationale is that they don't see any monetary reason to extend PhpExpress support to the mainframe. Unfortu...
by streamfoundry
Mon Nov 30, 2009 12:54 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Yeray - got this official answer from NuSphere: "Dear Dan, Sorry, but we don't support mainframe - we support many other platforms such as Windows, Linux on x86 CPU (32 and 64 bit), FreeBsd, Mac OS, Solaris OS. Best regards, Sergey Ticket Details =================== Ticket ID: KOE-897272 Department:...
by streamfoundry
Tue Nov 24, 2009 5:40 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Interesting, Yeray - that you got the same error I did originally, saying that TChart.php needed the PhpExpress loader. You installed one and apparently got by that error because you then got a later error in GraphicsGD.php. Yet, after recompiling PHP for enabling GD support, you disabled the loader...
by streamfoundry
Tue Nov 24, 2009 1:30 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Yeray - I see what you're saying about your Ubuntu install, but I don't think it's relevant to the problem I've got - which is the fact that I can't enable a PhpExpress loader. All those /sources/ php scripts (including the Y2009.php you tested on Ubuntu with) are encoded with NuSphere's Nu-Coder pr...
by streamfoundry
Mon Nov 23, 2009 1:09 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Hello Steema support: Any luck in finding a PhpExpress loader for Apache on z/Linux? Again - I'm running SUSE on z/Linux (SLES10) and Apache can't load the extension for the version of PhpExpress loader I guessed at during startup (see previous post for error message). Prior to purchasing TeeChart f...
by streamfoundry
Wed Nov 18, 2009 7:15 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Yeray - I tried your example, rather than the demo - but I'm still needing a PhpExpress loader for z/Linux (see my last post): The example error as follows: "file /srv/www/cms41/teechart/sources/TChart.php requires Php Express loader to be installed by the web site administrator." I asked NuSphere f...
by streamfoundry
Tue Nov 17, 2009 5:49 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Hi - thanks for the response - rather than continue on our z/OS USS Apache server - I moved this effort of demo'ing TeeChart for PHP onto our z/Linux-based application. From the list of available loaders, I chose the "phpexpress-2.0-Linux-glibc-2.7.tar.gz" flavor. Had my doubts when I saw that two v...
by streamfoundry
Mon Nov 16, 2009 6:54 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Also - I downloaded the phpexpress-2.0 loaders and I don't see one we could use for z/OS Unix System Services. These are the loaded that I see: phpexpress-2.0-FreeBSD-4.tar.gz phpexpress-2.0-FreeBSD-6.tar.gz phpexpress-2.0-Linux-glibc-2.3.tar.gz phpexpress-2.0-Linux-glibc-2.7.tar.gz phpexpress-2.0-M...
by streamfoundry
Mon Nov 16, 2009 6:25 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

Re: New TeeChart for PHP install

Hi - don't know what you mean by "the index.php, and index.xml.php are not used, we forgot to remove from the zip file. You can just remove them and call the index.php file instead.". Did you mean to say "...call the index.html file instead"?
by streamfoundry
Wed Nov 11, 2009 5:47 pm
Forum: PHP
Topic: New TeeChart for PHP install
Replies: 19
Views: 16829

New TeeChart for PHP install

Hello - we are a current TeeChart Pro ActiveX 8.0 customer - looking to evaluate TeeChart for PHP V1. We have a current native PHP environment working under Apache on z/OS. We downloaded the evaluation copy of TeeChart for PHP V1, unzipped the download and uploaded it to our Apache environment. When...