Search found 166 matches

by Amol
Tue Oct 16, 2018 12:42 pm
Forum: .NET
Topic: Set axis labels in 10th power.
Replies: 3
Views: 1206

Re: Set axis labels in 10th power.

Hi Steama,

We have posted one issue regarding the axis labels and we will still waiting for your response.
So kindly provide the any solution regarding this.

Thanks & regards
PlanoResearch
by Amol
Tue Sep 25, 2018 1:24 pm
Forum: .NET
Topic: Set axis labels in 10th power.
Replies: 3
Views: 1206

Re: Set axis labels in 10th power.

Hi Steema,

we have also attached a demo for your reference.

Thanks & regards
PlanoResearch
by Amol
Tue Sep 25, 2018 1:20 pm
Forum: .NET
Topic: Set axis labels in 10th power.
Replies: 3
Views: 1206

Set axis labels in 10th power.

Hi Steema, We are facing one problem that is when we set axis labels in 10th power then labels values are not showing correct. We have created plot in which we have set bottom axis Logarithmic. The minimum and maximum value of bottom axis are 0.1 and 100 respectively. Case1 When we set label format ...
by Amol
Thu Aug 09, 2018 2:23 pm
Forum: .NET
Topic: Power Values are showing too far in the Bottom-Axis.
Replies: 1
Views: 870

Power Values are showing too far in the Bottom-Axis.

Steema,

We are facing one problem in bottom axis if we take the label in this format i.e. 10¹ 10² 10³ .... and when axis labels increase exponentially then the powers are showing too far as shown in below figure:-
PowerValue.jpg
PowerValue.jpg (185.15 KiB) Viewed 870 times
So, Kindly assist us.

Thanks & regards
PlanoResearch
by Amol
Thu Aug 09, 2018 2:19 pm
Forum: .NET
Topic: Smooth line series
Replies: 3
Views: 1410

Re: Smooth line series

Hi Steama,

Thanks for the reply.

We have applied the code sent by you but we have still facing the same issue regarding the line smoothing.

For this we are sending one snap as showing below figure:-
LineSmooth.jpg
LineSmooth.jpg (113.33 KiB) Viewed 1375 times
So kindly assist us.

Thanks & regards
PlanoResearch
by Amol
Tue Jul 31, 2018 2:19 pm
Forum: .NET
Topic: Smooth line series
Replies: 3
Views: 1410

Smooth line series

Hi Steema,

We are facing one problem that is when we draw a line series on chart the series is not looking smooth as shown in below figure:-
Smooth.png
Smooth.png (27.03 KiB) Viewed 1410 times
So kindly assist us to give the solution so we draw the line series smooth.

Thanks & regards
PlanoResearch
by Amol
Fri Apr 27, 2018 6:05 am
Forum: .NET
Topic: issue regarding TeeChart rendering
Replies: 1
Views: 805

issue regarding TeeChart rendering

Hi Steema Support, We are facing one issue regarding TeeChart rendering. We are using the Dot Net TChart version 2012. The problem is that when we show/open a chart on Window form as dialog, first time form opens correctly. img1.png When we close the dialog and again reopens it (without creating the...
by Amol
Sat Dec 03, 2016 8:56 am
Forum: .NET
Topic: Regarding teechart Font size
Replies: 1
Views: 1021

Regarding teechart Font size

Hi steema support, We are facing an issue regarding teechart Font size. Here we added one Combo box, on teechart to set font. Now here we want if we set combox value to 35(as shown in below image) then teechart header, labels, axis title and legend font or we can say all fonts that showing on chart ...
by Amol
Fri Sep 16, 2016 11:33 am
Forum: .NET
Topic: Issue with tool tip on Tower Chart
Replies: 1
Views: 964

Issue with tool tip on Tower Chart

Hi, We are using .net tee chart version 2012. We are using 3D tower chart .While displaying tooltip, we are facing an issue ,if we click the series on front and top ,it show correct layer name but when we click the series on side ,it does not show correct layer name . Image are given below for the c...
by Amol
Tue Aug 23, 2016 9:42 am
Forum: .NET
Topic: Bottom Axis Label Issue
Replies: 3
Views: 1515

Re: Bottom Axis Label Issue

Hi,
As per your suggestion, we are sending .net demo project that reproduces the same problem. This will give you the clear picture of what the actual problem is. Please suggest how we can resolve this issue.

Thanks
Supriya
by Amol
Fri Aug 19, 2016 11:31 am
Forum: .NET
Topic: Bottom Axis Label Issue
Replies: 3
Views: 1515

Bottom Axis Label Issue

Hi, We are using .net tee chart version 2012. While plotting the chart, we are facing an issue related to labels and axis lines for bottom axis. Bottom label are showing with uneven distance as shown in snap shot below (1, 3, 5, 7, 9, 11, 14…….). But the desired output is that the bottom axis should...
by Amol
Tue Jun 23, 2015 6:27 am
Forum: .NET
Topic: resetting the position of legend scroll bar
Replies: 1
Views: 890

resetting the position of legend scroll bar

Hi,

We are currently working on TChart .Net 2012. We are using legend scroll bar in one of our projects. We just wanted to confirm that if legend scroll bar is scrolled to the bottom then is there any way that we can pro grammatically reset its scroll position to 0 ?

Regards,
Amol
by Amol
Fri Dec 19, 2014 6:22 am
Forum: .NET
Topic: Teechart problem with .net framework 4.5
Replies: 9
Views: 3552

Re: Teechart problem with .net framework 4.5

A part from this in Tee chart website following instruction was given -- "Please note: If installing TeeChart for development use in Windows 64Bit environment you should run the TeeRegV2009.exe/TeeRegV2010.exe utility after installation (see below)." and when we are trying to install it then followi...
by Amol
Fri Dec 19, 2014 5:23 am
Forum: .NET
Topic: Teechart problem with .net framework 4.5
Replies: 9
Views: 3552

Re: Teechart problem with .net framework 4.5

yes in registry it is available on following path as you mentioned--- HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Steema Software\TeeChart.NET. means Tee-chart is installed properly.but when I am adding 64 bit dll in toolbox then following message is coming . Teechart error during adding.png So it seems...
by Amol
Thu Dec 18, 2014 8:11 am
Forum: .NET
Topic: Teechart problem with .net framework 4.5
Replies: 9
Views: 3552

Re: Teechart problem with .net framework 4.5

apart from this, when we install a Teechart setup we could not found following entry in registry --

HKEY_LOCAL_MACHINE\SOFTWARE\Steema Software\TeeChart.NET key as:

"DesignKey"="Steema.TeeChart.TChart is a licensed component."

as mentioned in Tutorial 17 ..

Kindly Suggest ...